Welcome Guest ( Log In | Register ) Resend Validation Email


  Reply to this topicStart new topicStart Poll

Thread Rating: 0 votes, 0.00 average.  Rate:  
  • Thread Rating: 0 votes, 0.00 average.  Rate:  
  • 1
  • 2
  • 3
  • 4
  • 5
> Problems accessing WME
GT3 RS
Posted: Mar 15 2010, 12:04 PM
Quote Post


WME King Cat
**********

Group: Core Members
Posts: 5,040
Member No.: 5,053
Joined: Apr 16th 2009
Location: DFW





Im able to get back on WME,but I kept getting this when I tried to access it earlier.
(IMG:http://i40.tinypic.com/dcu90n.jpg)
I also get this when I click the "View New Posts" option.
EDIT-no problems when viewing new posts anymore

This post has been edited by GT3 RS on Mar 15 2010, 01:13 PM
PM
Top
The J
Posted: Mar 15 2010, 01:09 PM
Quote Post


The Immortal Kaos Emperor
Group Icon

Group: ADMINISTRATOR
Posts: 2,610
Member No.: 367
Joined: Jul 6th 2007
Location: In the right hand seat.





You're not alone. I as well am receiving this error. Hold tight and Perry our supreme allied commander will address this later.
PMEmail Poster
Top
Geo
Posted: Mar 15 2010, 01:56 PM
Quote Post


all bow before me
Group Icon

Group: FORUM MODERATOR
Posts: 33,040
Member No.: 1,760
Joined: Dec 25th 2007
Location: Sydney, Australia





Same thing happened to me last night. For about 10 minutes.
PMEmail PosterMSN
Top
E86
Posted: Mar 15 2010, 07:41 PM
Quote Post


Lead Administrator
Group Icon

Group: ADMINISTRATOR
Posts: 577
Member No.: 2
Joined: Dec 22nd 2006
Location: San Leandro, CA





There was a server upgrade (PHP upgrade from 5.2.x to 5.3.2) Some of the codes for the forum did not work properly. Eight minutes of work fixed it. Thanks for the concern!
PMEmail PosterUsers Website
Top
ac101
Posted: Mar 15 2010, 08:42 PM
Quote Post


絶対領域 ratio: best math ratio EVER
**********

Group: Core Members
Posts: 5,011
Member No.: 903
Joined: Sep 20th 2007
Location: Xplus





hurray for perry :)
PMEmail Poster
Top
GT3 RS
Posted: Mar 15 2010, 08:43 PM
Quote Post


WME King Cat
**********

Group: Core Members
Posts: 5,040
Member No.: 5,053
Joined: Apr 16th 2009
Location: DFW





QUOTE (ac101 @ 47 seconds ago)
hurray for perry :)

+1 :)
PM
Top
BearZ
Posted: Apr 1 2010, 08:34 AM
Quote Post


Oh! The BearZ!
**********

Group: Core Members
Posts: 7,075
Member No.: 243
Joined: Jun 14th 2007
Location: Internet: Connect Locally, Surf Globally





everyone is in the aDMInistrator group?? XD
PMEmail PosterUsers Website
Top
Neutralization
Posted: Apr 1 2010, 02:37 PM
Quote Post



Neutralization`s 23rd birthday!

Group: Advanced Members
Posts: 1,885
Member No.: 5,961
Joined: Oct 3rd 2009
Location: Auckland, New Zealand





QUOTE (BearZ @ 6 hours, 3 minutes ago)
everyone is in the aDMInistrator group?? XD

I Like this. Lol. I wonder what we can do as admin xD, Probably quite a bit of stuff =P
PMEmail PosterUsers WebsiteMSN
Top
ImmortalDrifter
Posted: Apr 2 2010, 03:16 PM
Quote Post


元気。
**********

Group: Advanced Members
Posts: 3,452
Member No.: 179
Joined: May 19th 2007
Location: Atlanta, Georgia





Okay, now I'M having a problem

Firefox keeps crashing, when I go to a thread.

Chrome seems to be working fine, right now.

I'll keep you posted.

I've cleared my history and cookies and im still having problems.

Could be from downloading stuff while browsing.

This post has been edited by ImmortalDrifter on Apr 2 2010, 03:20 PM
PMEmail PosterAOL
Top

Topic Options  Reply to this topicStart new topicStart Poll